warning: Creating default object from empty value in /var/www/drupal-6.33/modules/taxonomy/taxonomy.pages.inc on line 33.

Ubuntu

"Upgrade" Debian etch to Ubuntu 8.04

It is possible, but don't ask. ;-)

Upgrade Ubuntu 8.04 to 8.10

When upgrading to Ubuntu 8.10 from 8.04 apart from the usual considerations I stumbled across these things:

VMware Server Client & Ubuntu 8.04 hardy heron

VMware Server Client 1.0.6 issues errors when started on Ubuntu 8.04.

You can savely remove a library file from the VMware directory, as it also comes with Ubuntu (and in the correct version):

# sudo rm /usr/lib/vmware-server-console/lib/libgcc_s.so.1/libgcc_s.so.1

Found on http://www.it-sreimers.de/linux-vmware-server-console-ubuntu-probleme.html

Syndicate content